www.trafic-amenage.com/forum

Entraide pour l'aménagement de tout fourgon et pour l'entretien du Trafic

L'art du fourgon aménagé Accueil du Forum
test vanne egr

 
Répondre au sujet    Accueil du Forum -> Trafic 2 (2001 -> 2014), Vivaro, Primastar -> Trafic 2 : entretien, dépannage Trafic 2 : entretien, dépannage
Voir le sujet précédent :: Voir le sujet suivant  
Auteur Message
vincent73
Traficampeur


Inscrit le: 09 Avr 2019
Messages: 2
Localisation: savoie
Véhicule: trafic 100 2003 l2h1

MessagePosté le: Mar 09 Avr 19 23:14 Répondre en citant

bonjour, voila sur mon trafic dci100 de 2003 250000km j'ai le fameux problème du voyant de chauffe qui s'allume et perte de puissance. Du coup j'ai démonté la vanne pour la nettoyer, mais ca n'a pas résolu mon problème. Alors pour voir si elle fonctionnait je l'ai re-démonté tout en la laissant banché puis j'ai démarré le moteur pour voir si ca bougeais... comme il se passait rien j'en ai déduis (un peu vite peut être :oops: ) qu'elle était HS et en ai commandé une neuve. Mais avant de démonter la vielle j'ai voulu tester la neuve en la branchant. Mais aucun mouvement du clapet... dans le doute je l'ai quand même remplacée. Au final toujours le voyant et la perte de puissance :cry:

ma question est : peut on tester la vanne de cette manière ? apparemment la vanne egr fonctionne quand le moteur est en dessous de 2500 trs, donc si la vanne ne s'actionne pas je suppose que j'ai un problème électrique ? y a t'il un fusible ou un relais dédiée à la vanne egr ?

D'avance merci :yes: j'espère avoir été assez :mrgreen: clair..
Haut de page
Voir le profil de l'utilisateur Envoyer un message privé
traficonaute
Traficaménageur


Inscrit le: 29 Nov 2018
Messages: 167
Localisation: marseille
Véhicule: Vivaro m9r euro5

MessagePosté le: Mer 10 Avr 19 6:47 Répondre en citant

pour ce genre d'opération il te faut une valise, grâce a elle tu pourra suivre en direct les réaction de la vanne.

de toute façon quand on change une vanne électrique il faut faire un apprentissage a la valise de la neuve.

mais vu ton problème ce pourrais très bien être un capteur de pression de suralimentation ou une électrovanne de turbo ou encore un débitmètre.

le plus simple a disculpé c'est le débitmètre, essaye de le débranché et de voir si tu retrouve ta puissance.
Haut de page
Voir le profil de l'utilisateur Envoyer un message privé
vincent73
Traficampeur


Inscrit le: 09 Avr 2019
Messages: 2
Localisation: savoie
Véhicule: trafic 100 2003 l2h1

MessagePosté le: Mer 10 Avr 19 21:40 Répondre en citant

je ne savais pas qu'il fallait passer la valise lors du changement de la vanne :cry: actuellement je roule avec la vanne débranché et les problèmes disparaissent mémé si ça revient de temps en temps...
je vais regarder de plus prêt les autres causes merci pour ta réponse ! :yes:
Haut de page
Voir le profil de l'utilisateur Envoyer un message privé
traficonaute
Traficaménageur


Inscrit le: 29 Nov 2018
Messages: 167
Localisation: marseille
Véhicule: Vivaro m9r euro5

MessagePosté le: Jeu 11 Avr 19 12:20 Répondre en citant

si tu veux être sûr pour ta vanne tu peux la supprimer en suivant le tuto.

pour la programmation elle sert a régler les butées d'ouverture et fermeture de la vanne, si tu le fait pas tu risque d'endommager la commande électrique de celle-ci
Haut de page
Voir le profil de l'utilisateur Envoyer un message privé
Montrer les messages depuis:   
Répondre au sujet    Accueil du Forum -> Trafic 2 (2001 -> 2014), Vivaro, Primastar -> Trafic 2 : entretien, dépannage Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  
Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Powered by phpBB © 2001, 2005 phpBB Group
Traduction originale par : phpBB-fr.com