www.trafic-amenage.com/forum

Entraide pour l'aménagement de tout fourgon et pour l'entretien du Trafic

L'art du fourgon aménagé Accueil du Forum
Suppression de la vanne egr (a la disqueuse?)
Aller à la page Précédente  1, 2, 3, 4  Suivante
 
Répondre au sujet    Accueil du Forum -> Autres véhicules -> Master I
Voir le sujet précédent :: Voir le sujet suivant  
Auteur Message
ravely
Modérateur


Inscrit le: 09 Juil 2010
Messages: 15107
Localisation: BdR 13
Véhicule: Traf/star II L2H1

MessagePosté le: Mer 12 Juin 13 19:03 Répondre en citant

Oui et on s'est pas cassé le C... pour rien ça permet aussi de mettre en avant ce système de démarrage.
_____________________
pensée du jour :Quand tu sais que tu pourras plus avoir les cheveux de Lorenzo Lamas dans "le rebelle", tu te dis que finalement ta gueule de Bruce Willis dans le miroir du matin, c'est bien aussi....
ravely

@ Mon 1ier Traf L2H1 dit "Le jaune"
Haut de page
Voir l'aménagement de cet utilisateur Voir le profil de l'utilisateur Envoyer un message privé
Luccio
Traficoteur


Inscrit le: 07 Juin 2013
Messages: 20
Localisation: Rhone alpes
Véhicule: Iveco 35-12

MessagePosté le: Jeu 27 Juin 13 12:18 Répondre en citant

Salut.

Pour information complementaire, mon master fait partie des derniere generations de master 1 et ce qu on voit sur les photos est bien une vanne egr.

En plus de ca, il est equipé d'un calculateur et d'une pompe injection electronique.

Le calculateur recoit des info du relai accelerateur, du capteur temperature d'eau, de gazole et plein d'autre capteur, jme rappel pas de tout et il envoie des ordre a la pompe injection, le systeme flamstart, le temoin defaut injection, le temoin prechauffe et le stop electrique (quezaco?)

Voila... J'ai un hybride ^^

Je suis allé chez renault pour faire un diag electronique (sur le coup ils ont rigolé :/) et , ils avaient bien la prise mais pas moyen d'acceder au calculateur donc je vais en voir un autre demain, peut etre que sa malette percera la mystere de mon defaut.

Bonne journée.
Haut de page
Voir le profil de l'utilisateur Envoyer un message privé
tophys
Modérateur


Inscrit le: 08 Fév 2012
Messages: 2964
Localisation: entre champs et coquelicot
Véhicule: Master I

MessagePosté le: Ven 28 Juin 13 7:08 Répondre en citant

houla je suis bien content de ne pas avoir un système comme le tiens :shock:
en même temps je l'aurais pas pris je voulais rien d’électronique, suite à une petite allergie avec mes dernier véhicule :evil:
_____________________
Haut de page
Voir l'aménagement de cet utilisateur Voir le profil de l'utilisateur Envoyer un message privé Envoyer un e-mail
toto
Traficoteur


Inscrit le: 21 Avr 2008
Messages: 40
Localisation: Vitry sur Seine-
Véhicule: master 1997 s9u 740

MessagePosté le: Jeu 31 Mar 16 10:25 Répondre en citant

Bonjour bonjour!
Ça fait un bon gros moment que je ne suis pas passé par là!!! :oops:

Hey Luccio, tu n'es pas le seul!!!
J'ai le même master la dernière génération de master 1 Phase 2 de 1997.
Et j'ai aussi les mêmes problèmes à savoir :

1-quelques soucis au niveau moteur (ratés ou allumage du voyant auto-diagnostique moteur accompagné de perte de puissance de manière complètement aléatoire même si, légèrement plus en montée).

2-Et chez Renault pas moyen d’accéder au calculateur (ça ne communique pas!)

3-Ne démarre qu'au Start-pilot pb d’alimentation de électro-vanne ou petite pompe de gasoil au flamstar (mais ce n'est peut être pas lié!)


:idea: J'ai envoyé ma pompe à injection au banc chez un diéséliste et il en ressort
RAS tout vas bien :bof:

Du coup je me renseignais sur la présence d'une vanne EGR et Là PATATRA quel déception ce n'est pas ça! :hum:

Je n'ai toujours pas de solution à ces problèmes

Les injecteurs sont peut être en cause???

Avis aux spécialistes
Merci
Haut de page
Voir l'aménagement de cet utilisateur Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur
Vince23
Traficaménageur


Inscrit le: 19 Juil 2013
Messages: 600
Localisation: Toulouse
Véhicule: Master T35D L2H2

MessagePosté le: Jeu 31 Mar 16 21:14 Répondre en citant

J'avais jamais vu ce post avant!

Il s'agit visiblement du moteur S9U 740, seul model monté sur les master 1 avec calculo et vanne egr etc..

Il y a un injecteur pilote sur les 4 aussi il me semble. J'ai un MR renault complet sur ce moteur avec des grilles de diag et tout.. il existe une valise diag expres, XR25 un truc comme ca, mais introuvable de nos jour meme chez renault (les ODB de nos jours sont pas compatible avec ces tout premiers systemes..

Je regarde pour scanner la doc, il me semble que je l'avais deja fait pour un membre il faudra que je fouille ma boite mail voir si jai toujours les apiers scannés qui traine.. si le membre en question se reconnais, priere de faire tourner en mp les docs!

A la lecture de ce document je pense que tu pourra deja t'aiguiller vers une panne plus precise ou quoi..

bon courage!!

(Perso, si javais des gros probleme sur un moteur comme celui ci, je repasserai tout en bonne vielle injection mecanique traditionelle, changer les injos, la pompe, et virer l'egr etc!!)
_____________________
« Ce qui s'apprend sans peine ne vaut rien et ne demeure pas. »
René Barjavel
Haut de page
Voir le profil de l'utilisateur Envoyer un message privé
Bitzaa63
Traficaménageur


Inscrit le: 26 Oct 2010
Messages: 619
Localisation: Puy-de-Dôme
Véhicule: T35 87 L1 ex 92 L2

MessagePosté le: Ven 01 Avr 16 1:56 Répondre en citant

J'ai pas de solution ni de piste, je ne connais absolument pas les dernières version moteur les plus évoluées du Master1, avec flammstart ou injo directe.

Je rappelle juste ici, et j'ai déjà dû le dire une fois ou deux, que je veux bien servir d'archives en multiple lien, pour tout ce que vous avez comme manuels Renault officiels, ou bien PDFs libres de droits, ou schémas perso de bricoleurs, bref tout est bon j'ai du stockage au large,

On démarre un sujet sur qui a quoi / avec les réfces des manuels Renault ?

On se les passe, on les duplique, et après au moins, si ça s'écrabouille chez l'un , c'est encore SVGé chez le copain.

On démarre un truc dédié ? Je balance au besoin, je dois avoir une demi-douzaine de manouelles Renault, en papier, et certains en PDF.
_____________________
Nouveau : T35 87 H1L1 !
Haut de page
Voir le profil de l'utilisateur Envoyer un message privé
Vince23
Traficaménageur


Inscrit le: 19 Juil 2013
Messages: 600
Localisation: Toulouse
Véhicule: Master T35D L2H2

MessagePosté le: Ven 01 Avr 16 7:47 Répondre en citant

Salut Bitzaa, c'est un bonne idée! Jai pas mal de MR renault renault en papier, jai deja scanner a plusieurs reprise soit des pages soit des doc entiers, mais par contre je crois qu'on peux rien mettre en public sur le forum.. question droit d'auteur etc..

Apres, en mp, mail, etc, chacun fait ce qu'il veux ;)
_____________________
« Ce qui s'apprend sans peine ne vaut rien et ne demeure pas. »
René Barjavel
Haut de page
Voir le profil de l'utilisateur Envoyer un message privé
Luccio
Traficoteur


Inscrit le: 07 Juin 2013
Messages: 20
Localisation: Rhone alpes
Véhicule: Iveco 35-12

MessagePosté le: Ven 01 Avr 16 8:19 Répondre en citant

Salut!

Mets pas le feu a ton camion, j'avais réussi a régler mon problème (mais forcement, on oubli de le dire quand ça va bien!) donc j'ai peut être une idée pour toi.

Déjà pour l'entre dans le calculo, c'est possible, faut juste tomber sur un garagiste Renault qui a envie, qui a l'ancienne valise et surtout, qui sait lire! :D
Je m'explique: 2 garagiste Renault (qui mieux que renault pour entretenir votre renault.....) ont essayé l'ancienne valise et ont échoué (j'en ai même un qui m'a facturé 30€ un passage au clip alors que je lui avait dit que ca marcherait pas... bref) et le 3e a regarde d'un peu plus prés et il faut tout bêtement changé de fiche de valise (entrer un autre code d'entré quoi)
Et paf, une fois dans mon calculateur, 2 défaut de pompe injo... Et rentrer dans le calculo ne répare pas l'engin... Mais bizarre quand même pour un truc qui marche la plupart du temps. J'en ai déduit que ça pouvait venir du circuit électrique alors j ai ouvert toutes les fiches, prises, truc électrique et j'y ai mis de la bombe contact... un temps de décantation et au bout de 2 semaine plus de raté, plus de ralentissement, la grosse patate! A moi les excès de vitesse et le full power, les flash par millier ect... je m’égare, mais essaye la bombe contact, j’espère que ça marchera aussi pour toi!

Cordialement.
Haut de page
Voir le profil de l'utilisateur Envoyer un message privé
Vince23
Traficaménageur


Inscrit le: 19 Juil 2013
Messages: 600
Localisation: Toulouse
Véhicule: Master T35D L2H2

MessagePosté le: Sam 02 Avr 16 20:53 Répondre en citant

SUper! Merci pour le retour Luccio ca fait plaisir, surtout c'est la premiere fois que j'entend un garagiste renault avoir/savoir utiliser la XR25!!

C'est quand meme les premiere version d'injection pilotés, pas tres au point, et oui niveau electronique l'oxydation doit causer le bordel.. ca vaux toujours de nos jours tu me diras!

La vanne EGR, tu l'as toujours toi du coup?
_____________________
« Ce qui s'apprend sans peine ne vaut rien et ne demeure pas. »
René Barjavel
Haut de page
Voir le profil de l'utilisateur Envoyer un message privé
Luccio
Traficoteur


Inscrit le: 07 Juin 2013
Messages: 20
Localisation: Rhone alpes
Véhicule: Iveco 35-12

MessagePosté le: Dim 03 Avr 16 15:13 Répondre en citant

J'ai revendu le camion, mais j'avais epargné la vanne (depuis ma disqueuse me parle plus d'ailleurs!)

jsais pas de quel coin tu es, mais le garagiste qui m'a depanne etait en bretagne et un autre avait la valise en vallée du rhone, a salaise sur sanne pour etre precis..

Courage en tout cas!
Haut de page
Voir le profil de l'utilisateur Envoyer un message privé
toto
Traficoteur


Inscrit le: 21 Avr 2008
Messages: 40
Localisation: Vitry sur Seine-
Véhicule: master 1997 s9u 740

MessagePosté le: Lun 04 Avr 16 9:44 Répondre en citant

Bonjours!
Merci pour ces retours!
Je suis en banlieue Parisienne et rouler jusqu'en vallée du rhone me parais très osé vu le soucis que je traîne...

En revanche je vais tenter un coup de bombe contact même si je doute un peu, je veux y croire :wink:

Sinon, ça peut venir de l'injecteur pilote?
Je suis preneur pour la doc ...
Merci Merci
Haut de page
Voir l'aménagement de cet utilisateur Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur
Luccio
Traficoteur


Inscrit le: 07 Juin 2013
Messages: 20
Localisation: Rhone alpes
Véhicule: Iveco 35-12

MessagePosté le: Dim 10 Avr 16 23:26 Répondre en citant

Rien a voir mais as tu pensé a une prise d'air dans le circuit gasoil sinon?

Parce que pour l'injecteur pilote, j'y avais penser a une époque (j'ai gardé le problème longtemps) mais a y réfléchir, l'injecteur pilote marche ou ne marche pas. Donc pour le coté irrégulier du problème....
Haut de page
Voir le profil de l'utilisateur Envoyer un message privé
toto
Traficoteur


Inscrit le: 21 Avr 2008
Messages: 40
Localisation: Vitry sur Seine-
Véhicule: master 1997 s9u 740

MessagePosté le: Mer 13 Avr 16 11:42 Répondre en citant

Alors, OUI j'ai une prise d'air dans le circuit de gasoil juste après le filtre!
On la voit bien (durite transparente)
Mais j'ai changer la membrane avec le "couvercle" bouton d'amorce
mais rien à faire... toujours des bulles d'air
Certain m'ont dit que ce n'était pas grave ces bulles... Moi je n'en sait rien!

Je traîne ce problème depuis un bon moment moi aussi mais là ça devient
de plus en plus présent et les longues distances ne sont plus vraiment envisageable

J'ai oublier de préciser lorsque le master a des ratés, au moment de la reprise il fume vraiment beaucoup Blanc / blanc bleuté

Je n'ai pas beaucoup de temps pour m'en occuper en ce moment, mais dans l'ordre je vais commencer par du nettoyant contacte et bien étudier la doc pour repérer les différents éléments (d’ailleurs merci Vince23)
Haut de page
Voir l'aménagement de cet utilisateur Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur
Bitzaa63
Traficaménageur


Inscrit le: 26 Oct 2010
Messages: 619
Localisation: Puy-de-Dôme
Véhicule: T35 87 L1 ex 92 L2

MessagePosté le: Mer 13 Avr 16 11:47 Répondre en citant

Épaisse fumée blanc/bleu + moteur mou qui ne prend pas de régime, c'est clairement dû à de l'air qui entre dans la P.I. (pompe d'injo).

Comme il y a de l'air, la pression ne monte pas dans le corps de la pompe. Je ne parle pas du GO injecté à +/- 160 bars, mais de la pression interne dans le corps de pompe, autour de 3 à 8 bars environ. C'est cette pression variable qui fait office d'avance à l'injection en fonction du régime par les pistons et ressorts latéraux sur la PI Bosch VE.

- Air = pas de pression
- pas de pression = avance qui reste celle du ralenti
- pas d'avance = moteur qui merdoie grave passé le ralenti
- Le GO admis ne s'enflamme que très partiellement, le reste ressort sous forme de brouillard épais blanc/bleu

Vala.
_____________________
Nouveau : T35 87 H1L1 !
Haut de page
Voir le profil de l'utilisateur Envoyer un message privé
Vince23
Traficaménageur


Inscrit le: 19 Juil 2013
Messages: 600
Localisation: Toulouse
Véhicule: Master T35D L2H2

MessagePosté le: Jeu 14 Avr 16 10:45 Répondre en citant

Ah oui, effectivement, je pense que tu as la une cause tres probable!

Si tu a deja changé la membrane de pompe d'amorcage, verifie bien les vis banjo du porte filtre, il y a des joints cuivre qu'il est souhaitable de changer en cas de doute, moi j'avais une prise d'air introuvable qui a disparue apres avoir changer les 4 joints cuivre :wink:

Sinon, verifie bien les durites rigides, elles peuvent se craqueller, se fissurer.. pour arriver a bien situer la prise d'air, le mieux est de prendre une petite longueur de durite transparente (en casse, de recup, meme une tige en verre, etc) avec deux morceaux de durites caoutchouc emboités aux extremité, et d'inserer cette longueur visible a ton circuit, et remonter de la pompe d'injection a l'entré du filtre! Si les bulles sont toujours presnetes a l'entrée du filtre, ca viens surement du raccordement a la sortie du reservoir (durite rigide reliée par une longueur de durite caoutchouc au reservoir, la durite souple peut etre craquelée etc), ou sinon la durite rigide reservoir/porte filtre qui peux etre naze, meme si c'est plus rare.

Aussi, un probleme pas rare: avoir des merdes qui bouche les durites au niveau du reservoir.. regarde mon post sur la depose/nettoyage du reservoir, j'avais des ratés avec grosse fumée blanche a cause de paillette de rouille qui boucher la durite allant du reservoir au porte filtre.. tu peux verifier ca en regardant ton porte filtre rapidement apres avoir eu des rates, si la pompe d'amorcage du porte filtre est maintenue enfoncée toute seule, tu as un bouchon!

Ca peux creer des fuites car la depression causée par la pompe qui cherche a aspirer peux entrainer une fissure des durites, de certains joint de corps de pompe, etc..

J'avais reglé ce probleme qui etait revenu meme apres la depose et nettoyage du reservoir en intercalant un prefiltre a grille juste en sortie du reservoir, ca me permet de visualiser les merdes en plus.

au vu des symptomes et de ta descripotion, comme bitzaa je penche franchement pour cette cause :)

Bon courage!
_____________________
« Ce qui s'apprend sans peine ne vaut rien et ne demeure pas. »
René Barjavel
Haut de page
Voir le profil de l'utilisateur Envoyer un message privé
Montrer les messages depuis:   
Répondre au sujet    Accueil du Forum -> Autres véhicules -> Master I Toutes les heures sont au format GMT + 1 Heure
Aller à la page Précédente  1, 2, 3, 4  Suivante
Page 3 sur 4

 
Sauter vers:  
Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Powered by phpBB © 2001, 2005 phpBB Group
Traduction originale par : phpBB-fr.com