www.trafic-amenage.com/forum

Entraide pour l'aménagement de tout fourgon et pour l'entretien du Trafic

L'art du fourgon aménagé Accueil du Forum
Caméra de recul en panne

 
Répondre au sujet    Accueil du Forum -> Electricité Electricité
Voir le sujet précédent :: Voir le sujet suivant  
Auteur Message
yffic60
Traficampeur


Inscrit le: 14 Fév 2008
Messages: 17
Localisation: oise 60
Véhicule: mercedes 407D

MessagePosté le: Mer 18 Avr 18 21:28 Répondre en citant

Bonsoir
J'ai installé il y a 2 ans et demi une caméra de recul sur mon Mercedes 407D
marque Beeper pro
caméra 99/CAM
écran C99/ECR
systéme filaire
Pendant 2 ans pas de problème
L'été approchant j'ai voulu allumer ma caméra, surprise l'écran reste noir
J'ai donc vérifié
le + aprés contact = fil rouge
le négatif = fil noir
le + contact marche arriére = fil vert
tout est OK
J'ai ouvert le boitier de la caméra pour vérifier si l'humidité hivernale ne s'était pas insinuée et avait oxydé l'intérieur, tout est propre.
J'ai fait la même chose avec le boitier de l'écran = RAS
J'ai donc tout démonté, sauf le cable qui va de l'écran à la caméra, et branché directement la caméra à l'écran, puis branché le tout sur batterie.
L'écran reste toujour noir.
Que faire de plus?
Quelqu'un aurait une idée?
Merci d'avance
A+
Haut de page
Voir le profil de l'utilisateur Envoyer un message privé
Montrer les messages depuis:   
Répondre au sujet    Accueil du Forum -> Electricité Toutes les heures sont au format GMT + 2 Heures
Page 1 sur 1

 
Sauter vers:  
Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Powered by phpBB © 2001, 2005 phpBB Group
Traduction originale par : phpBB-fr.com