www.trafic-amenage.com/forum

Entraide pour l'aménagement de tout fourgon et pour l'entretien du Trafic

L'art du fourgon aménagé Accueil du Forum
Soucis éclairage TdB + feu stop
Aller à la page 1, 2  Suivante
 
Répondre au sujet    Accueil du Forum -> Trafic ancienne génération (1981 -> 2000) -> Vieux Trafic : entretien équipements, carrosserie... Vieux Trafic : entretien équipements, carrosserie...
Voir le sujet précédent :: Voir le sujet suivant  
Auteur Message
GSX1400
Traficaménageur


Inscrit le: 10 Déc 2013
Messages: 103
Localisation: Sud-Est
Véhicule: Trafic1 L1H1 9 place

MessagePosté le: Lun 29 Sep 14 8:49 Répondre en citant

Bonjour à tous,
J'ai fait une recherche (feu stop Trafic), mais rien trouvé pour me sortir de cet ennui.

J'ai un Trafic (F1N) en minibus de 1990.
Très bel état, pas un truc maltraité ou négligé.

Simultanément (je m'en sers peu la nuit...), je me suis aperçu que l'éclairage du combiné instruments et les feux de stop ne fonctionnaient pas.

Je ne suis pas un as de l'électricté, mais j'ai un multimètre et un peu de bon sens. Avec quelques conseils pas à pas, je devrais y arriver.
En revanche, la lecture d'un schéma électrique... :roll:

Je préférerais éviter d'aller au garage et me taper une note salée pour recherche de panne et résolution... :(

J'ai lu la RTA correspondante : Renault Trafic essence.
Je ne comprends pas la disposition des fusibles à la page 99 (Renault Trafic essence traction AV et 4x4 depuis 1983). J'ai comme l'impression que des choses ont évolué entre 83 et 90...
Ils indiquent que le fusible 10 (5a) alimente le TdB et le contacteur de stop. Ce qui serait raccord avec la panne observée.

Dans le manuel du Trafic 1989 à 1994 (téléchargé ici), les explications sont différentes...
Le fusible des stop est le 19 (5a) et le fusible du TdB, qui fait aussi le feux de position gauche, est le 2 (5a).
J'en perds mon latin moi...

En plus la répartition des fusibles sur la platine VS ce qu'on montre dans les manuels, je suis perdu. Visuellement, c'est pas pareil! :shock:

Ils auraient pu se fendre de coller une étiquette sur la porte de la boîte à fusibles pour repérer quand même. :roll:

Bref. J'ai fait quelques tests :
1° Les fusibles ne sont pas grillés.
2° Les ampoules non plus (stop/TdB)
3° Le contacteur fonctionne en le testant avec l'ohmmètre.
4° En mettant les deux fils de la broche, arrivant sur le contacteur de stop, en contact, j'ai pas mieux au niveau éclairage stops (contact à la clef mis bien sûr).
5° Je n'ai pas de 12v sur la broche qui alimente le contacteur de stop
6° Je suis remonté de cette broche dans le faisceau (fil mauve et fil jaune), mais je me perds dans le faisceau derrière l'aérateur (trop de fils)
7° J'ai démonté les connecteur sur la platine (le noir et le rouge) pour voir. Tout m'a l'air très propre là-dedans.

Je pense que ce n'est pas qu'un fait du hasard que l'éclairage TdB et les stops soient inopérants simultanément...

Tout le reste fonctionne.

Par ailleurs, j'ai une broche libre derrière l'aérateur gauche (grosse section de fils) ; à quoi sert-elle?

Pourriez-vous me conseiller svp? Panne connue peut-être?

Voici quelques photos qui pourront servir de guide pour les réponses/discussions.

Photo 1


Photo 2


Photo 3


Photo 4
Les connecteurs noir et le jaune côte à côte = feu de détresse/brouillard.
Le connecteur noir à gauche avec fils jaune grosse section??? :?:


Photo 5
_____________________
Mr Plein de questions...
Mon Trafic1 Minibus : http://www.trafic-amenage.com/forum/viewtopic.php?p=382450#382450
Haut de page
Voir le profil de l'utilisateur Envoyer un message privé
ravely
Modérateur


Inscrit le: 09 Juil 2010
Messages: 17291
Localisation: BdR 13
Véhicule: Traf/star II L2H1

MessagePosté le: Lun 29 Sep 14 12:35 Répondre en citant

Citation:
le fusible 10 (5a) alimente le TdB et le contacteur de stop. Ce qui serait raccord avec la panne observée.


C'est un bon début d'analyse, maintenant si le fusible est bon il faudrait aussi gratter les contacts du support pour être sûr que ce dernier ce fasse bien. :bof:
_____________________
pensée du jour :Quand tu sais que tu pourras plus avoir les cheveux de Lorenzo Lamas dans "le rebelle", tu te dis que finalement ta gueule de Bruce Willis dans le miroir du matin, c'est bien aussi....
ravely

@ Mon 1ier Traf L2H1 dit "Le jaune"
Haut de page
Voir l'aménagement de cet utilisateur Voir le profil de l'utilisateur Envoyer un message privé
GSX1400
Traficaménageur


Inscrit le: 10 Déc 2013
Messages: 103
Localisation: Sud-Est
Véhicule: Trafic1 L1H1 9 place

MessagePosté le: Lun 29 Sep 14 15:29 Répondre en citant

Sauf qu'il y a un soucis entre la version de boîte à fusibles définie dans la RTA et celle du manuel du proprio!
Du coup, il n'est pas dit que le fusible en question soit le bon en ce qui concerne celui que tu désignes...

J'ai testé la continuité entre les bornes du fusible en question avec l'ohmmètre : ça passe.
Par contre, ceux que je suppose dédiés au TdB et au feux stop ne sont pas alimentés en 12v.
A moins que je ne m'emmèle les pinceaux dans ce "fourbi" de fusibles et que je ne contrôle pas là où il faudrait...

Il me faudrait un Connoisseur de la chose électrique des Trafic. :bof:
_____________________
Mr Plein de questions...
Mon Trafic1 Minibus : http://www.trafic-amenage.com/forum/viewtopic.php?p=382450#382450
Haut de page
Voir le profil de l'utilisateur Envoyer un message privé
ravely
Modérateur


Inscrit le: 09 Juil 2010
Messages: 17291
Localisation: BdR 13
Véhicule: Traf/star II L2H1

MessagePosté le: Mar 30 Sep 14 7:14 Répondre en citant

Il faudrait peut-être vérifier s'il n'y a pas une deuxième bois de fusible dans l'habitacle moteur. :bof:

Citation:
ceux que je suppose dédiés au TdB et au feux stop ne sont pas alimentés en 12v.


Si tu es sûr de toi, tu peux toujours essayer de l'alimenter manuellement à partir d'une borne 12v.
_____________________
pensée du jour :Quand tu sais que tu pourras plus avoir les cheveux de Lorenzo Lamas dans "le rebelle", tu te dis que finalement ta gueule de Bruce Willis dans le miroir du matin, c'est bien aussi....
ravely

@ Mon 1ier Traf L2H1 dit "Le jaune"
Haut de page
Voir l'aménagement de cet utilisateur Voir le profil de l'utilisateur Envoyer un message privé
GSX1400
Traficaménageur


Inscrit le: 10 Déc 2013
Messages: 103
Localisation: Sud-Est
Véhicule: Trafic1 L1H1 9 place

MessagePosté le: Mar 30 Sep 14 8:59 Répondre en citant

Je vais essayer d'alimenter la platine directement au niveau du fusible.
Mais encore faut-il trouver qui fait quoi dans les fusibles...
Je vais faire une meilleure photo des fusibles et des docs techniques que j'ai.

Sinon, j'ai essayé de balancer 12v par la fiche du contacteur de stop sans succès.
Ca passe ensuite par la platine fusibles je suppose? Avant d'aller aux feux stop?
_____________________
Mr Plein de questions...
Mon Trafic1 Minibus : http://www.trafic-amenage.com/forum/viewtopic.php?p=382450#382450
Haut de page
Voir le profil de l'utilisateur Envoyer un message privé
GSX1400
Traficaménageur


Inscrit le: 10 Déc 2013
Messages: 103
Localisation: Sud-Est
Véhicule: Trafic1 L1H1 9 place

MessagePosté le: Lun 06 Oct 14 17:29 Répondre en citant

L'éclairage TdB est revenu sans que je n'ai touché à quoi que ce soit.
J'ai défait les 5 fiches sur la platine porte-fusibles, ça avait l'air nickel au niveau des contacts, j'ai quand même nettoyé avec du nettoyant contact et un chiffon.
Les circuits m'ont l'air en bon état à l'arrière de la platine.
J'ai nettoyé les contacts sur la grosse fiche à proximité de la platine. Contacts nickels en apparence.
J'ai suivi le faisceau dans le compartiment moteur et suis remonté jusqu'au dessus du moteur. 2 fiches que j'ai démonté et nettoyé.
Là aussi, apparence nickel : métal bien brillant, pas terne, pas de vert de gris.

J'ai fini par comprendre l'implantation des fusibles, les numéros sont gravés au dos de la platine (donc visible une fois démontée : logique Renault, faut pas chercher).
La continuité des fusibles est ok et de leurs circuits correspondants aussi.
Je n'ai pas de 12v qui arrive sur le circuit (pédale de frein appuyée ou pas) et le fusible 19 dédié au contact stop si j'en crois le manuel utilisateur qui correspond à mon année modèle.

Bref, je ne comprends pas.

RDV est pris pour lundi prochain avec un électricien auto.
Surement un faux contact quelque part vue que l'éclairage TdB est revenu...mais où?
Je n'ai pas les compétences pour chercher/trouver et personne non plus pour me guider donc...faut payer.

Je vous dirai ce que l'électricien aura trouvé. En espérant qu'il n'y passe pas 10 h à 80€/h...
_____________________
Mr Plein de questions...
Mon Trafic1 Minibus : http://www.trafic-amenage.com/forum/viewtopic.php?p=382450#382450
Haut de page
Voir le profil de l'utilisateur Envoyer un message privé
ravely
Modérateur


Inscrit le: 09 Juil 2010
Messages: 17291
Localisation: BdR 13
Véhicule: Traf/star II L2H1

MessagePosté le: Lun 06 Oct 14 17:42 Répondre en citant

Tu as regardé le contacteur de la pédale de frein :???:
_____________________
pensée du jour :Quand tu sais que tu pourras plus avoir les cheveux de Lorenzo Lamas dans "le rebelle", tu te dis que finalement ta gueule de Bruce Willis dans le miroir du matin, c'est bien aussi....
ravely

@ Mon 1ier Traf L2H1 dit "Le jaune"
Haut de page
Voir l'aménagement de cet utilisateur Voir le profil de l'utilisateur Envoyer un message privé
GSX1400
Traficaménageur


Inscrit le: 10 Déc 2013
Messages: 103
Localisation: Sud-Est
Véhicule: Trafic1 L1H1 9 place

MessagePosté le: Lun 06 Oct 14 18:08 Répondre en citant

Oui, il fonctionne. Testé avec l'ohmmètre.
_____________________
Mr Plein de questions...
Mon Trafic1 Minibus : http://www.trafic-amenage.com/forum/viewtopic.php?p=382450#382450
Haut de page
Voir le profil de l'utilisateur Envoyer un message privé
ravely
Modérateur


Inscrit le: 09 Juil 2010
Messages: 17291
Localisation: BdR 13
Véhicule: Traf/star II L2H1

MessagePosté le: Lun 06 Oct 14 19:08 Répondre en citant

Le contacteur c'est ni plus ni moins qu'un interrupteur, il y a du courant qui arrive dans les fils.
_____________________
pensée du jour :Quand tu sais que tu pourras plus avoir les cheveux de Lorenzo Lamas dans "le rebelle", tu te dis que finalement ta gueule de Bruce Willis dans le miroir du matin, c'est bien aussi....
ravely

@ Mon 1ier Traf L2H1 dit "Le jaune"
Haut de page
Voir l'aménagement de cet utilisateur Voir le profil de l'utilisateur Envoyer un message privé
GSX1400
Traficaménageur


Inscrit le: 10 Déc 2013
Messages: 103
Localisation: Sud-Est
Véhicule: Trafic1 L1H1 9 place

MessagePosté le: Lun 06 Oct 14 19:38 Répondre en citant

Justement, pas de 12V au contacteur. Mais son fonctionnement est ok.
Pas de 12V au fusible n.19 qui protège le circuit non plus sur la platine.
Le circuit imprimé est ok et le fusible aussi : test de continuité avec le multimètre en position ohmmètre.
Test sur la fiche sur la broche concernée : pas de 12v.

Je crois que j'ai fait le tour au niveau de mes compétences.
Après, il faut me guider en pas à pas...
_____________________
Mr Plein de questions...
Mon Trafic1 Minibus : http://www.trafic-amenage.com/forum/viewtopic.php?p=382450#382450
Haut de page
Voir le profil de l'utilisateur Envoyer un message privé
ravely
Modérateur


Inscrit le: 09 Juil 2010
Messages: 17291
Localisation: BdR 13
Véhicule: Traf/star II L2H1

MessagePosté le: Lun 06 Oct 14 19:48 Répondre en citant

Tu as le schéma électrique pour voir l'intégralité du circuit feux stop ?
_____________________
pensée du jour :Quand tu sais que tu pourras plus avoir les cheveux de Lorenzo Lamas dans "le rebelle", tu te dis que finalement ta gueule de Bruce Willis dans le miroir du matin, c'est bien aussi....
ravely

@ Mon 1ier Traf L2H1 dit "Le jaune"
Haut de page
Voir l'aménagement de cet utilisateur Voir le profil de l'utilisateur Envoyer un message privé
GSX1400
Traficaménageur


Inscrit le: 10 Déc 2013
Messages: 103
Localisation: Sud-Est
Véhicule: Trafic1 L1H1 9 place

MessagePosté le: Lun 06 Oct 14 22:34 Répondre en citant

Comme je l'écrivais plus haut :
1) sérieux doute sur la validité des infos de la RTA (cf les schémas des fusibles...)
2) je ne sais pas exploiter ce type de schéma
_____________________
Mr Plein de questions...
Mon Trafic1 Minibus : http://www.trafic-amenage.com/forum/viewtopic.php?p=382450#382450
Haut de page
Voir le profil de l'utilisateur Envoyer un message privé
ravely
Modérateur


Inscrit le: 09 Juil 2010
Messages: 17291
Localisation: BdR 13
Véhicule: Traf/star II L2H1

MessagePosté le: Mar 07 Oct 14 7:01 Répondre en citant

J'ai regardé sur celui du Traf2 c'est relativement assez simple comme circuit sur les feux stop, normalement encore plus simple sur le 1.

Si tu retires le fusible concerné pour isoler la partie de circuit et que tu alimentes avec un 12 V équipé de son propre fusible, tu devrais avoir de la lumière sur tes stop (au moins pour tester la partie du faisceau arrière)
_____________________
pensée du jour :Quand tu sais que tu pourras plus avoir les cheveux de Lorenzo Lamas dans "le rebelle", tu te dis que finalement ta gueule de Bruce Willis dans le miroir du matin, c'est bien aussi....
ravely

@ Mon 1ier Traf L2H1 dit "Le jaune"
Haut de page
Voir l'aménagement de cet utilisateur Voir le profil de l'utilisateur Envoyer un message privé
GSX1400
Traficaménageur


Inscrit le: 10 Déc 2013
Messages: 103
Localisation: Sud-Est
Véhicule: Trafic1 L1H1 9 place

MessagePosté le: Mar 07 Oct 14 7:59 Répondre en citant

Je vais tenter ça. :wink:
_____________________
Mr Plein de questions...
Mon Trafic1 Minibus : http://www.trafic-amenage.com/forum/viewtopic.php?p=382450#382450
Haut de page
Voir le profil de l'utilisateur Envoyer un message privé
GSX1400
Traficaménageur


Inscrit le: 10 Déc 2013
Messages: 103
Localisation: Sud-Est
Véhicule: Trafic1 L1H1 9 place

MessagePosté le: Mar 14 Oct 14 23:01 Répondre en citant

Bon, comme je ne m'en sortait pas et que ça me prenait la tête, en plus de ne pas avoir de temps à consacrer à la recherche de panne, je suis allé chez un garagiste qui se spécialise tout particulièrement dans l'électricité/clim auto.

Il a trouvé tout de suite la panne...ça venait de la platine feu arrière (gauche ou droite je ne sais plus) : un des circuits était coupé.
Apparemment, ça vieillit mal (il connaissait déjà pour avoir été confronté à cette panne auparavant), ça chauffe, ça finit par casser.
Il a refait le circuit en soudant à l'étain.
Ca ne devrait plus poser de soucis.

La c*nnerie d'un point de vue sécurité, c'est que quand ça déconne sur un feu (le premier par lequel arrive le courant), ça coupe l'autre qui suit derrière.
Ils sont montés en série au lieu d'être en parallèle...je trouve ça peu logique car pour un qui déconne, les deux sont en panne. :q

Le gars m'a compté une heure de MO (60€ ttc).

J'en ai profité pour lui faire faire le réglage carbu (forfait 20€) car je trouve que je consommais pas mal quand même (12/13L même en se traînant) et que ça pétaradait à la décélération : symptomatique d'une carburation trop pauvre (ça fait surconsommer), d'un allumage défaillant/mal réglé (ici électronique : rien à régler) ou de soupapes mal réglées (pas assez de jeu : je ne les ai pas encore contrôlées depuis mon achat).

Verdict : trop pauvre, il a enrichit. Le CO est dans les normes maintenant (pourtant, RAS au CT l'an dernier et il a toujours pétaradé et consommé autant).

Bref, somme raisonnable pour résoudre le soucis et s'il consomme moins, j'en serai d'autant plus gagnant au vu du prix du litre : ce sera vite amorti.
_____________________
Mr Plein de questions...
Mon Trafic1 Minibus : http://www.trafic-amenage.com/forum/viewtopic.php?p=382450#382450
Haut de page
Voir le profil de l'utilisateur Envoyer un message privé
Montrer les messages depuis:   
Répondre au sujet    Accueil du Forum -> Trafic ancienne génération (1981 -> 2000) -> Vieux Trafic : entretien équipements, carrosserie... Toutes les heures sont au format GMT + 1 Heure
Aller à la page 1, 2  Suivante
Page 1 sur 2

 
Sauter vers:  
Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Powered by phpBB © 2001, 2005 phpBB Group
Traduction originale par : phpBB-fr.com